Prévoir la possibilité de mettre un régime pour le prochain trimestre dans la fiche

Fonctionnalités du module optionnel OrcadiaCSv2 de juin 2008

Le module optionnel comprenant les fonctionnalités décrites ci après doit être installé à partir du fichier : SetUp_ModuleOrcadiaCSv2.exe.

Etablissement affiché dans l'en-tête des états financiers. 1

Archivage des états imprimés. 1

Aides sur les produits annexes. 5

Régimes. 9

Avis aux familles envoyé par mail 13

Règlement par carte bancaire. 17

Bordereaux de remise de chèques. 21

Suppressions de fiches. 26

Recherche des encaissement par numéro de reçu. 29

Importation Sconet 31

Affectation automatique des encaissements à un "compte" 34

Etablissement affiché dans l'en-tête des états financiers

Depuis le 1er janvier 2008, chaque établissement possède son propre compte Trésor. Sur les états d’ordre financier, l’utilisateur aura la possibilité de choisir les coordonnées à faire apparaître dans l’en-tête de l’édition, sans avoir besoin de modifier l’établissement principal défini dans les paramètres généraux.

L'établissement à afficher pourra être renseigné depuis une boite de choix située dans l'onglet "Etablissement".

Condition : Les établissements "sélectionnables" doivent avoir un "numéro national".

Archivage des états imprimés

Cette fonctionnalité permet d'archiver les états que vous imprimez dans une base de données "Etats" (Etat.gdb).

Pour chaque type d'état vous pouvez choisir d'activer ou non la propriété "Archiver".

Vous accédez ensuite à la liste des états archivés en cliquant sur le bouton

ou depuis le menu "Etats archivés".

Pour activer cette fonctionnalité, le module complémentaire doit être installé, et il faut renseigner dans la fenêtre "Paramètres généraux / Etats , la propriété "Permettre la sauvegarde des états".

Aides sur les produits annexes

Possibilité d’affecter des aides sur les produits annexes. Affectation de manière individuelle, de façon globale ou par produit annexe. Ventilation possible de l’aide globale ensuite par produit annexe. Edition des états d’aides attribuées par service.

Plus d'informations ->

Régimes pour le prochain trimestre

Il est possible de renseigner un régime pour le trimestre suivant, différent du régime courant.

Lors de la clôture trimestrielle, le nouveau régime sera pris en compte s’il est renseigné.

Ce régime sera pris en compte lors d’avis aux familles édités pour le prochain trimestre pour les établissements qui fonctionnent en pré-paiement.

Avis aux familles envoyé par mail

Possibilité d’envoyer les avis aux familles par e-mail.

Un champ destiné à renseigner l’e-mail sera présent dans les coordonnées de la fiche individuelle. Les avis seront envoyés avec une demande d’accusé de réception. Ils pourront être archivés dans l’historique de la fiche avec la possibilité de les imprimer ou de les envoyer à nouveau par e-mail.

Voir (Courrier)

Règlement par carte bancaire

Gestion d’un terminal carte bleue pour les encaissements.

Le règlement par carte bleue pourra être utilisé pour tout type d’encaissement : restauration, produits annexes, photocopieurs, …

Plus d'informations ->

Bordereaux de remise de chèques

Possibilité de gestion d’un numéro sur les bordereaux de remises de chèques. L’utilisateur pourra faire figurer un numéro sur ces bordereaux. La gestion de ce numéro est automatique avec possibilité de rééditer un ancien bordereau.

Le numéro renseigné sur l'état est sauvegardé. Ce numéro est incrémenté à chaque nouvelle impression.

Pour activer l'affichage du numéro, dans la fenêtre des paramètres généraux, onglets "paramétrage états" / Cocher "Activer le numéro dans les bordereaux de remise de chèques"

Suppressions de fiches

Possibilité de restauration automatique d’une fiche individuelle supprimée par erreur. Les historiques liés à la fiche (passages, mouvements, …) seront également restaurés.

Recherche des encaissement par numéro de reçu

La fenêtre de recherche des encaissement permet de faire une recherche par numéro de reçu

Importation Sconet

Mise à jour de l’importation Sconet et gestion des nouvelles rubriques mises à la disposition de l’utilisateur dans le module d’extraction de l’application Sconet.

Affectation automatique des encaissements à un "compte"

Les comptes pourront être affectés au service restauration forfait, restauration ticket ou affecté à un produit existant.

Lors d'un encaissement le compte est automatiquement renseigné.


Aides individuelles

Affectation d'aides sur les produits annexes

Accéder à la gestion des aides. 1

Affecter une aide à un produit 10

Affecter une aide non ventilée à un produit 20

Supprimer une aide. 25

Supprimer un produit 30

Aides automatiques : affecter une aide à plusieurs individus. 34

Etat des aides attribuées aux produits. 44

Accéder à la gestion des aides

Des aides peuvent être affectées aux produits

à partir de l'onglet "Situation/produits" de la fiche Individuelle, cliquer sur le bouton "Gérer Aides"

ou à partir de l'onglet "Produits" de la fiche Individuelle, cliquer sur le bouton "Gérer Aides"

La fenêtre de gestion des aides sur les produits s'ouvre.

Elle permet d'affecter des aides aux produits de l'individu.

Affecter une aide à un produit

1/ Sélectionner l'aide dans la liste des aides (cliquer sur + si l'aide n'existe pas, puis sélectionner la nouvelle aide)

2/ Sélectionner l'affectation de l'aide sur les produits :

Aide <non ventilé> : non affecté à un produit particulier

Aide affecté à un produit déjà affecté à l'individu

Aide affecté à un nouveau produit (le produit sera ajouté à l'individu en même temps que l'aide)

2

1

Affecter une aide non ventilée à un produit

1/ sélectionner la ligne avec l'aide <non ventilé> dans la grille

2/ sélectionner le produit auquel affecté l'aide dans la liste des produits.

Supprimer une aide

1/ sélectionner la ligne avec l'aide à supprimer dans la grille

2/ appuyer sur la touche "suppr" du clavier.

Supprimer un produit

Lors de la suppression d'un produit (depuis l'onglet produit de la fiche individuelle) vous pouvez choisir de supprimer les aides associées au produit ou de conserver ces aides en tant qu'"aides non ventilées".

Aides automatiques : affecter une aide à plusieurs individus

Une aide sur un produit peut être affecté à plusieurs individus simultanément (menu finance/Aides collectives produits).

Choisissez entre les deux modes d'affectation de l'aide :

1/ Création d'un nouveau produit pour l'individu : Un nouveau produit est affecté à l'individu

2/ Affectation de l'aide au produit existant, ou création du produit si il n'existe pas pour l'individu : Si l'individu à un produit non soldé correspondant au produit sélectionné, l'aide est ajouté au produit existant, sinon un nouveau produit est affecté à l'individu

Montant d'un nouveau produit est affecté à l'individu : Si le produit n'a pas de montant défini, le montant du nouveau produit sera celui de l'aide, sinon il sera celui du produit.

Etat des aides attribuées aux produits

Depuis le menu "Etats/général/Aides attribuées aux produits"


Paiement par carte bancaire

Paiement par terminal carte bancaire

Ø Utilisation

Si un terminal carte bancaire est connecté au PC et configuré, vous pouvez, lors d'un encaissement utiliser le terminal de paiement.

Pour cela lors de l'ajout d'un encaissement, dans le champ "mode" de l'encaissement, choisissez "<CARTE BANCAIRE>". A la validation de l'encaissement, une transaction avec le terminal de paiement sera établie.

Le montant est envoyé au terminal.

Lorsque la transaction est validée sur le terminal, l'encaissement est enregistré dans OrcadiaCSv2.

L'encaissement n'est pas enregistré dans OrcadiaCSv2 si la transaction est annulée ou si il y a un problème de connexion avec le terminal.

Si le paiement a été validé, la référence de l'encaissement a la valeur <CARTE BANCAIRE> afin d'indiquer qu'un paiement par carte bancaire a été réalisé pour cet encaissement.

Si vous n'avez pas réalisé la transaction lors de l'ajout de l'encaissement, vous pouvez la réaliser sur un encaissement existant : renseignez le mode <CARTE BANCAIRE> pour l'encaissement, validez, puis cliquez sur le bouton "CB" pour réaliser la transaction.

Ø Configuration du terminal

Le module "terminale de paiement par carte bancaire" doit être activé (c'est une fonctionnalité optionnelle de OrcadiaCSv2).

Dans la fenêtre "Paramètres généraux" (menu "Gestion"), aller dans l'onglet "Paramétrage application" et cliquer sur le bouton "Configuration terminal CB"

Cocher la case "Utiliser ..." et renseigner le port com sur lequel le terminal est connecté.

Clique sur "Valider"

Ø Connexion physique du terminal (voir manuel)


Aides individuelles

Correspondance entre les sélections et les codes affichés 1

Règles et syntaxe des sélections (cadre "Critères de sélection" ) 1

Formules 1

Description de certains champs 2

Envoi de courrier par mail 3

Archivage des courriers envoyés 4

On appel "champ" une désignation [....] destinée à être remplacée dans la lettre imprimée.

Correspondance entre les sélections et les codes affichés

Pour afficher, en bas de la fenêtre, la description d'un champ, double cliquer sur le champ dans le texte

Règles et syntaxe des sélections (cadre "Critères de sélection" )

Les désignations sont entourées par des guillemets (ex : "DP 4 Jours")

Les valeurs numériques ne sont pas entourées de guillemets.

Le séparateur décimale est un point ou une virgule (20.20 ou 20,20)

Il y a une condition par ligne.

Les conditions s'ajoutent.

Exemples de syntaxe de sélection

individus dont le nom du responsable n'est pas renseigné

[CLASSIFICATION.Responsable]<>""

individus ou "Solde forfait est inférieur à -10" et "Total bourses est supérieur à 0"

[RESTAURATION.FORFAIT.Solde]<-10

[BOURSES.Total bourses]>0

Individu de régime "DP 4 Jours" et dont solde forfait est supérieur ou égal à 20.20 euros

[CLASSIFICATION.Régime]="DP 4 Jours"

[RESTAURATION.FORFAIT.Solde]>=20.20

Nota : 20,20 ou 20.20 sont correctes

Formules

Vous pouvez rentrer des formules pour effectuer des opérations sur les champs.

Pour insérer ou modifier une formule vous pouvez, soit rentrer directement la formule dans l'éditeur de lettre en respectant les règles d'édition, soit utiliser l'éditeur de formules en cliquent sur le bouton "formule".

Pour insérer une formule :

-Positionner vous dans l'éditeur de la lettre à l'endroit ou vous souhaitez insérer la formule.

-Rentrer la formule directement dans l'éditeur en respectant les règles de saisie.

ou

-Cliquer sur le bouton "formule",

-Rentrer la formule : Pour ajouter un champ à la formule, cliquer sur le champ souhaité dans la liste des champs dans le cadre en bas à droite.

-cliquer éventuellement sur le bouton "vérifier", pour vérifier la formule.

-cliquer sur le bouton "insérer"

Pour modifier une formule :

-Modifier la formule directement dans l'éditeur de la lettre

ou

-Sélectionner toute la formule dans l'éditeur.

-Cliquer sur le bouton "formule"

-Modifier la formule et cliquer sur le bouton "insérer"

Pour vérifier une formule : cliquer sur le bouton "vérifier".

Les "champs" sont remplacés par des valeurs numériques quelconques et le calcul est fait.

Règles d'édition des formules :

-Une formule commence et se termine par le caractère #.

-Une formule peut contenir des champs qui renvoient un résultat numérique, des opérateurs ( + - * / ), et des parenthèses et des fonctions (abs = valeur absolue, round = arrondi).

-Les règles de priorité des opérateurs et parenthèses sont celles communément utilisées.

Règles particulières de syntaxe :

-Une formule tel que : -([...]+[...]) doit s'écrire : –1*([...]+[...])

Exemples:

-Pour ajouter le montant du pour le service produit et le montant du pour la restauration forfait, la formule est : #[MTPRODUITS]+[MTBRUT]#

-Valeur absolue : #abs([MTPRODUITS]+[MTBRUT])#

-Pour afficher le pourcentage représenté par les aides par rapport à la somme des aides et des bourses, pour la déduction sur le porte monnaie ticket la formule est :

#[AIDESTICK]/([BOURSDEDTICK]+[AIDESTICK])*100#

Description de certains champs

[RESTAURATION.FORFAIT.Prélèvement forfait] : Indique si un individu à la propriété

"Prélèvement" activée.

[RESTAURATION.FORFAIT.Prélèvement forfait]=1 --> Prélèvement activé

[RESTAURATION.FORFAIT.Prélèvement forfait]=0 --> Prélèvement désactivé

Envoi de courrier par mail

Configuration

Si le module optionnel OrcadiaCSv2 de juin 2008 est installé, il est possible d'envoyer des courriers par mail.

Pour cela, configurer l'envoi par mail depuis la fenêtre des "paramètres généraux", onglet "paramétrage application", bouton "Courrier par mail: configuration".

Le seul paramètre indispensable est : Serveur SMTP.

Si le serveur SMTP requiert une authentification (en général ce n'est pas le cas), cocher la case correspondante et renseigner les paramètres "user" et "Password"

Vous pouvez choisir d'envoyer la lettre dans le corps du message ou en pièce jointe. Dans ce dernier cas, vous pouvez ajouter un message par défaut.

Si vous ne renseigner pas d'objet par défaut, l'objet du mail sera : le nom de l'établissement suivi de la désignation de la lettre.

Envoi du courrier

Les courriers sont envoyés depuis le menu "Etats / courriers"

A partir de la fenêtre d'envoi des courriers, vous pouvez sélectionner l'envoi par mail et l'impression.

Si vous choisissez "Visualiser avant l'impression ou l'envoi", vous pouvez pour chaque courrier, sélectionner de l'envoyer par mail et/ou de l'imprimer.

Vous pouvez annuler les envois et/ou les impressions

Vous pouvez désactiver les aperçus.

Lors de l'envoi du courrier, si le mail du responsable de l'individu n'existe pas vous pourrez le renseigner.

Adresse du mail

L'adresse du mail est celle du responsable, renseigné dans l'onglet "Responsable" de l'individu.

Lors de l'envoi d'un courrier par mail, si cette adresse n'est pas renseignée, elle vous sera demandée. Elle sera alors enregistrée comme adresse mail du responsable.

Gestion des courriers envoyés par mail

Pour permettre l'envoi de courrier archivés par mail il faut activer l'archivage des courrier.

Voir "Archivage des courriers envoyés"

Archivage des courriers envoyés

Il est possible d'archiver tous les courriers envoyés.

Pour cela vous devez activer l'archivage depuis la fenêtre "Paramètres généraux", onglet "paramétrage Etats", cocher "Sauver les courriers envoyés"

Nota : La base de données "Courriers.gdb" doit être présente sur le serveur.

Les courriers archivés peuvent être consultés depuis :

Ø La fiche individuelle, onglet "Historique" puis "Courriers"

Ø Le menu "Etats / Courriers archivés"

Ø L'état des courriers : cliquer sur le bouton Archive " -> "

Vous pouvez alors :

Ø Visualiser le courrier

Ø Réimprimer le courrier

Ø L'envoyer par mail si l'option "mail" est activée (voir " Envoi de courrier par mail")